Problem: Die manuelle Registrierung von iOS-Geräten im Apple Business Manager schlägt fehl.
Mögliche Ursachen
Wurde die manuelle Registrierung, wie in unserem How-To So registrieren Sie iOS-Geräte manuell im Apple Business Manager beschrieben, schon einmal erfolgreich durchgeführt, schlägt aber zu einem späteren Zeitpunkt fehl, ist möglicherweise das verwendete Serverzertifikat veraltet.
Lösung
- Öffnen Sie den Apple Configurator auf Ihrem macOS-Gerät.
- Wählen Sie anschließend Preferences (Pfeil im Bild).
- Markieren Sie unter Servers, den gewünschten Server (linker Pfeil im Bild) und wählen danach Edit (rechter Pfeil im Bild).
- Unter Trusted Certificates sehen Sie das verwendete Serverzertifikat (Pfeil im Bild).
- Öffnen Sie nun das Cortado Verwaltungsportal in Ihrem Browser und klicken Sie auf das Schloss-Icon vor der URL (oberer Pfeil im Bild). Blenden Sie die verwendeten Zertifikate ein.
- Der Zertifikatname (unterer Pfeil im Bild) muss exakt mit dem Namen des Zertifikates im oberen Bild (unter Trust Certificates) übereinstimmen.
- Stimmt der Name des Zertifikates nicht überein, wählen Sie den Server, unter Preferences erneut aus (oberer Pfeil im Bild) und Löschen ihn mit Klick auf das Minus-Icon (unterer Pfeil im Bild).
- Beginnen Sie anschließend erneut mit der manuellen Registrierung Ihres Gerätes im Apple Business Manager. Gehen Sie dabei vor, wie hier beschrieben.