Problem: Bei iOS-Geräten, die aus den Werkseinstellungen wiederhergestellt werden, sind Einrichtungsschritte nicht verfügbar bzw. werden übersprungen. Beispiel: das Gerät wird aus einen Backup wiederhergestellt.
Mögliche Ursachen
Es handelt sich um ein automatisch registriertes iOS/iPadOS-Gerät, für das ein ADE-Profil im Cortado Verwaltungsportal erstellt wurde. Im ADE-Profil wurde festgelegt, welche Einrichtungsschritte übersprungen werden sollen.
Lösung
- Wählen Sie im Verwaltungsportal Verwaltung→ Einstellungen→ Apple Automatische Geräteregistrierung.
- Wählen Sie ein ADE-Profil aus (linker Pfeil im Bild) und klicken Sie anschließend auf Bearbeiten (rechter Pfeil im Bild).
Unter Einrichtungsschritte des Geräts (Pfeil im Bild) können Sie festlegen, welche Einrichtungsschritte der Nutzer während der Einrichtung des Gerätes selbst vornehmen darf. Sobald Sie ein Häkchen entfernen wird der entsprechende Schritt übersprungen.
Hinweis! Wenn Sie des Öfteren von Endnutzern auf fehlende Einrichtungsschritte hingewiesen werden, sollten Sie Ihre Einstellungen im ADE-Profil überdenken und ggf. aktualisieren. Bitte beachten Sie, dass Geräte eine Aktualisierung des ADE-Profils nur dann umsetzen, wenn die Geräte komplett auf Werkseinstellungen zurückgesetzt wurden. Am besten funktioniert das über iTunes.