Problem: Die Konfiguration des MDM-Profils auf einem iOS- oder Android-Gerät schlägt fehl. Der Vorgang wird abgebrochen.
Mögliche Ursachen:
1. Der Nutzer versucht das MDM-Profil auf mehr Geräten einzurichten, als erlaubt.
2. Das Gerät verfügt nicht über die Mindestanforderungen für das Mobile Device Management.
3. Ein fehlendes oder abgelaufenes Apple-Push-Zertifikat (APNs) bei der Nutzung von iOS-Geräten.
4. Ein im Verwaltungsportal fehlerhalft eingerichtetes Konto für Android Enterprise.
Lösung:
1. Wählen Sie im Verwaltungsportal unter Verwaltung→ Benutzer einen Benutzer aus (linker Pfeil im Bild) und überprüfen Sie die Maximale Geräteanzahl (rechter Pfeil im Bild). Erhöhen Sie ggf. die Anzahl der erlaubten Geräte. Wählen Sie dafür den Nutzer aus und klicken Sie unter auf der rechten Seite auf Bearbeiten. Einem Nutzer kann die Verwendung von maximal drei Geräten gestattet werden.
2. Vor allem bei Android-Geräten kann es vorkommen, dass Geräte nicht den Mindestanforderungen für Android Enterprise entsprechen. Bitte überprüfen Sie, ob das betroffene Gerät in dieser Liste aufgeführt ist.
3. Überprüfen Sie die Gültigkeit Ihres Apple-Push-Zertifikates im Verwaltungsportal unter Verwaltung→ Einstellungen→ Apple-Push-Zertifikat (linker Pfeil im Bild). Erneuern Sie das Zertifikat ggf. (rechter Pfeil im Bild).
4. Überprüfen Sie im Verwaltungsportal unter Verwaltung→ Einstellungen→ Configure, ob alle Einstellungen korrekt vorgenommen wurden. Weitere Informationen hierzu finden Sie hier für Managed Google Play-Konten und hier für Google-Konten.