Problem: Importing a user/a group through the management console fails (red status indicator next to the user).
Possible causes
- There are too few licences available or the licenses have not been activated.
- There was an attempt to import the CortadoService account that was used to carry out the installation.
Solution
1. Hover the mouse over the red status indicator. The error notification gives you information on the problem at hand.
Check in the management console under Control Panel→ Global Settings, whether there are enough user licenses available. If required, purchase more licenses or activate the licences on hand in the Cortado Enterprise Portal.
2. The CortadoService account can not be imported as a user.
Note! If these suggestions don’t improve the situation, then hover the mouse over the red status indicator and take a note of the indicated error message. Open a Support Ticket, as described in the section How to create a Support Ticket beschrieben.