Problem: Some context menus, such as Enroll Device under Administration→ Users, for example, or statistics in the dashboard are not displayed as normal.
Possible causes
- An unsupported browser is being used.
- A popup blocker or a script blocker is being used.
- An outbound proxy server is being used, which blocks the export of scripts that were, amongst others, hosted by a CDN.
Solution
- Use the current version of Chrome, Microsoft Edge or Firefox.
- Disable plugins that block scripts.
- Disable these proxies in the browser settings, or set a whitelist for the Cortado web site.