Problem: Einige Kontextmenüs, wie z.b. Gerät einrichten unter Verwaltung→ Benutzer oder Statistiken im Dashboard werden nicht wie gewohnt angezeigt.
Mögliche Ursachen
1. Es wird ein Browser verwendet, der nicht unterstützt wird.
2. Popup-Blocker oder Skript-Blocker werden verwendet.
3. Es werden Outbound-Proxyserver verwendet, die das Ausführen von Skripten, die u. a. bei einem CDN gehostet.
Lösung
1. Verwenden Sie die aktuelle Version von Chrome, Microsoft Edge oder Firefox.
2. Deaktivieren Sie Plugins, die Skripte blocken.
3. Deaktivieren Sie diese Proxies in den Browsereinstellungen, oder setzen Sie eine Whitelist für die Cortado-Webseiten.