Problem: The work profile apps on a device configured for Android enterprise are grayed out and can’t be started.
Possible causes
1. The work profile has been (inadvertently) switched off.
2. The Android device (or the user) was assigned a policy in the Administration Portal under Administration→ Policies→ Android→ Work profile→ Password, that requires for a password or PIN to be set or changed (example in illus.).
Solution
1. In older Android versions, the button for activating or deactivating the work profile is somewhat hidden in the menu. This is done either via the quick access menu (by swiping the icon to the left) (left illus.) or in the settings (under Users & Accounts→ Work profile settings→ Work mode) (centre and right illus.). Check this setting and, if required, reactivate the work profile (left and right illus.).
2. A new password/PIN that conforms to the security policies must be set on the Android device. Open the Cortado app and set a new password.