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Hard disk space of the Cortado server fills up

The hard drive space on the server continually fills up.

Possible causes

  1. You may have forgotten to stop the Cortado Log Manager.
  2. End users may be uploading large numbers of files to User Storage or into the virtual data rooms.

Solution

  1. Terminate the Cortado Log Manager. You can find more information on this in the How To How to use the Cortado Log Manager.
  2. Instruct your users to save larger volumes of data to their shared network drives and not directly under Home Drive in the Cortado Workplace app or the web app.
  3. Make sure there is sufficient storage space available for your virtual data rooms so your users can continue to share files in internal and external projects. You can learn how to set quotas for  User Storage and the virtual data rooms on our How To page.

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